Jetzt kostenlos registrieren!
  1. #1
    geni_che
    geni_che ist offline
    Avatar von geni_che
    Neuling

    Registriert seit
    Dec 2012
    Beiträge
    1
    Bedankt
    0
    Hallo!
    Ersteinmal Vielen Dank für die tollen Anleitungen für den PRS-T1! War nach dem ersten rooten sehr begeistert über die Erweiterung der Möglichkeiten für den Sony. Alles super.

    Bis heute... Als ich den Reader angeschlossen habe und ein Buch drauf spielen wollte, kam auf ein mal ein Fenster über FW-Aktualisierung. Ohne groß nachzudenken draufgeklickt und erst später überlegt, dass es evtl. Probleme mit dem Root geben könnte. So kam es auch. Nach der FW-Aktualisierung gab es eine schöne Boot-Schleife. Die habe ich dann mit SD-Rescue behoben. Alles wieder neu gemacht. Root wieder raufgespielt.
    Nur ... Seit dem Kein W-Lan mehr und damit kann ich die verlorenen Apps nicht mehr wiederbekommen. Scanvorgang geht unendlich lange und später gibt es bei Wi-Fi die Meldung "Fehler"

    Hat wer schon solche Erfahrungen gehabt?
    Und was noch toller wäre: Was tun?

    Vielen Dank für die Mühe.

  2. #2
    telli
    telli ist offline
    Avatar von telli
    Neuling

    Registriert seit
    Dec 2012
    Beiträge
    2
    Bedankt
    0
    Ich habe leider auch diese Dummheit begangen und die neue Firmware über einen gerooteten PRS-T1 installiert. Das Problem des nicht funktionierenden WLANs habe ich auch. Zudem wird nach jedem echten Neustart nach Sprache, Land und Uhrzeit gefragt. Für das reine Lesen ist der Reader noch zu gebrauchen, allerdings ist die WLAN-Funktion auch nicht unwichtig.

    Was ich (ohne Erfolg) versucht habe:

    • Alte Firmware per Windows "Firmwareupdater" auspielen. Das geht nicht, da die neuere, installierte Version erkannt wird.
    • Alte Firmware installieren per kopieren der PRS-T1 Updater.package ([Bitte einloggen oder registrieren um Links zu sehen.]e)
    • Verschiedene Rootpackages installiert ([Bitte einloggen oder registrieren um Links zu sehen.])


    Leider hat dies alles nichts geholfen. Vielleicht weiss ja jemand, ob/wie man die Firmware downgraden kann?

  3. #3
    Chalid
    Chalid ist offline
    Avatar von Chalid
    ALLESebook.de

    Registriert seit
    Mar 2011
    Ort
    • Graz
    Beiträge
    3.024
    Punkte
    458
    Bedankt
    799
    eReader
    Verschiedene
    Habt ihr beide die Restore-Sets schon installiert?

    [Bitte einloggen oder registrieren um Links zu sehen.]
    [Bitte einloggen oder registrieren um Links zu sehen.]

    Je nachdem welche Firmware ihr drauf habt. Dabei wird das ganze System neu eingespielt und sollte wie vorher funktionieren

  4. #4
    telli
    telli ist offline
    Avatar von telli
    Neuling

    Registriert seit
    Dec 2012
    Beiträge
    2
    Bedankt
    0
    Ich habs mittlerweile hinbekommen, dass wieder alles normal läuft. Die beiden restore-sets von Chalid haben keinen Erfolg gebracht, allerdings habe ich durch diesen Hinweis ein passendes Restore Set für die Firmware 1.0.05.11130 gefunden: [Bitte einloggen oder registrieren um Links zu sehen.]

    Nach der Installation war wieder alles wie es sein soll! Vielen Dank an Chalid für deinen Tipp!

  5. #5
    Sebastian
    Sebastian ist offline
    Avatar von Sebastian
    Neuling

    Registriert seit
    Dec 2012
    Beiträge
    1
    Bedankt
    0
    Hallo,

    ich habe dasselbe Problem.

    Leider bekomme ich beim oben verlinkten Restore Package für die 105 nur die Fehlermeldung "Das Gerät ist nicht bereit".

    Was kann ich da machen?
    Will wieder WLAN nutzen


    €dit:
    Hab nun den Ordner OS Firmware per SD Karte aufgespielt. nun klappts wieder
    Geändert von Sebastian (16.12.12 um 15:50 Uhr)

  6. #6
    bleur
    Gast
    Hallo,
    wie genau hast du den Ordner "OS Firmware" denn über Sd Karte aufgespielt? Auf die SD Karte kopieren, und wie dann weiter? Gibt es irgendeinen Recovery Modus?
    Danke schonmal, hoffe du antwortest / es antwortet jemand!

  7. #7
    Unregistriert
    Gast
    Hallo!

    Ich hatte das gleiche Problem. Nach umfangreicher Recherche habe ich eine Lösung auf dem oben angeführten Weg gefunden:

    Den Ordner OS Firmware auf die SD-Karte und in den Reader einlegen.

    Dann am ausgeschalteten Gerät die Taste "Home" (mitte) und Menü (ganz rechts) gedrückt halten und dann mit dem Powerknopf einschalten. Ich habe es ca. 10 Sek. gedrückt gehalten bis "Update ..." gekommen ist. Dann hab losgelassen und gewartet. Es kam mir wie eine Ewigkeit vor (5 Min?) aber danach wurde ich aufgefordert, den Reset-Knopf zu drücken und nach dem Neustart geht das WLAN wieder. Die Einstellungen auf Dt. etc. musst du noch vornehmen. So hat's bei mir geklappt.

    Viel Glück

    Bei Fragen: sb_Klammeraffe_9y.com

  8. #8
    caithy
    caithy ist offline
    Avatar von caithy
    Neuling

    Registriert seit
    Mar 2012
    Beiträge
    16
    Punkte
    2
    Bedankt
    0
    Hallo zusammen,

    die Beiträge zu diesem Thema sind ja leider sehr alt, ich hoffe das mir dennoch einer helfen kann. Ich habe die DUMMHEIT gemacht, das neuste Update für den - argh - Kobo Reader Store zu installieren. Restore hat nicht geholfen und neues Root auch nicht. Ich habe kein Wlan mehr und der Reader merkt sich keine Seitenzahlen mehr.

    Kann mir jemand sagen woher ich den Ordner OS Firmware bekomme, den ich wie oben beschrieben auf die SD Karte kopieren soll?


    Alte Updates kann ich nicht installieren, da mir die Update Software dann sagt ich hätte die neueste Software installiert.

    Vielen Dank für eure Hilfe!

    Lg caithy

  9. #9
    reymund
    Gast
    Nachdem ich das "http://projects.mobileread.com/reade...5.11130-us.zip" versucht habe zu installieren war mein Reader regelrecht eingefroren. Ich gebe es langsam auf WiFi zu haben.
    vg
    Reymund

  10. #10
    gpunktschmitz
    gpunktschmitz ist offline
    Avatar von gpunktschmitz
    Neuling

    Registriert seit
    Dec 2014
    Beiträge
    2
    Punkte
    2
    Bedankt
    0
    ich konnte das problem mit dem update von 1.0.05.11130 auf 1.0.07.05070 beheben.

    habe dazu den updater von sony verwendet: [Bitte einloggen oder registrieren um Links zu sehen.]
    http://about.gpunktschmitz.de