Jetzt kostenlos registrieren!
  1. #1
    BerBr
    BerBr ist offline
    Avatar von BerBr
    Neuling

    Registriert seit
    Dec 2018
    Beiträge
    7
    Punkte
    7
    Bedankt
    0
    Nachdem ich es geschafft habe meinen Tolino zu rooten, würde ich gerne Apps installieren.
    Das dürfte ja ähnlich funktionieren, wie die Installation des smartlauncher mit Hilfe der Install_apps.bat
    Mein erster Versuch ist leider mit einer Fehlermeldung [INSTALL_FAILED_OLDER_SDK] gescheitert.
    Wie findet man heraus, welche Versionen für das eBook geeignet sind?
    Oder ist es möglich Google Play zu installieren, so dass hierrüber weitere Installationen möglich sind?

    Zur Zeit würde mich eine brauchbare Kalender-App wie z.B. aCalendar interessieren.

    Die Android-Version auf meinem Tolino ist 4.4.2

    Leider habe ich keine vergleichbaren Beiträge gefunden, obwohl das doch eine typische Anfängerfrage sein dürfte, oder?

  2. #2
    Gerhard Böse
    Gerhard Böse ist offline
    Avatar von Gerhard Böse
    Experte

    Registriert seit
    Oct 2014
    Ort
    • Wien
    Beiträge
    1.192
    Punkte
    1.193
    Bedankt
    351
    Zitat Zitat von BerBr Beitrag anzeigen
    Oder ist es möglich Google Play zu installieren, so dass hierrüber weitere Installationen möglich sind?
    Nein - es geht nur über "Sideloading" - apk Datei auf Tolino kopieren und per Total Commander aufrufen
    Thanks BerBr hat/haben sich bedankt

  3. #3
    BerBr
    BerBr ist offline
    Avatar von BerBr
    Neuling

    Registriert seit
    Dec 2018
    Beiträge
    7
    Punkte
    7
    Bedankt
    0
    Zitat Zitat von Gerhard Böse Beitrag anzeigen
    es geht nur über "Sideloading"
    Bleibt die Frage, wie man kompatible Apps bzw. die kompatiblen Versionsnummern einer App herausfindet.

  4. #4
    Gerhard Böse
    Gerhard Böse ist offline
    Avatar von Gerhard Böse
    Experte

    Registriert seit
    Oct 2014
    Ort
    • Wien
    Beiträge
    1.192
    Punkte
    1.193
    Bedankt
    351
    Zitat Zitat von BerBr Beitrag anzeigen
    Bleibt die Frage, wie man kompatible Apps bzw. die kompatiblen Versionsnummern einer App herausfindet.
    Ich mache es per Try and Error - Versuche!
    Wenn es nicht geht, hab ich wieder was gelernt
    Thanks BerBr hat/haben sich bedankt

  5. #5
    BerBr
    BerBr ist offline
    Avatar von BerBr
    Neuling

    Registriert seit
    Dec 2018
    Beiträge
    7
    Punkte
    7
    Bedankt
    0
    Zitat Zitat von Gerhard Böse Beitrag anzeigen
    Ich mache es per Try and Error - Versuche!
    Wenn es nicht geht, hab ich wieder was gelernt
    Schade, ich dachte da gäbe es schon mehr Erfahrungen, wie z.B. eine Liste mit funktionierenden Apps.

    Immerhin wird bei den im Internet verfügbaren APK angezeigt, für welche Androidversion sie gedacht sind. Leider aber nicht in den Übersichtslisten alter APK. Man muss also immer erst jede Version durchblättern.

    Und dann kommt das nächste Problem. Die Apps starten zwar, benötigen aber weitere Apps aus dem Google Grundgerüst. Fragt sich nur welche und in welcher Version.

  6. #6
    Gerhard Böse
    Gerhard Böse ist offline
    Avatar von Gerhard Böse
    Experte

    Registriert seit
    Oct 2014
    Ort
    • Wien
    Beiträge
    1.192
    Punkte
    1.193
    Bedankt
    351
    Zitat Zitat von BerBr Beitrag anzeigen
    benötigen aber weitere Apps aus dem Google Grundgerüst.
    Vergiss es - das gibt es nicht