Sony PRS-T2 von Version 1.0.05.12140 auf 1.0.04.11081 wegen Rooting downgraden ???

  • Hallo werte Erlesener / Belesene eBook Freunde


    Ich habe einen Sony PRS-T2 mit der Firmware Version 1.0.05.12140.

    Da dies schon ein betagtes aber noch brauchbares Gerät ist, würde ich dieses gerne rooten, um Skoobe z.B. zu installieren.


    Nun habe ich in diversen Foren gelesen, dass das Rooten nur mit der Firmwawre 1.0.04.11081 funktioniert.

    Ich habe schon ein downgrade versucht :


    Bitte melden Sie sich an, um diesen Link zu sehen.


    Mich genau an die Anleitung gehalten, aber es hat anscheinend nicht funktioniert, da die "neue" Version immernoch sichtbar im eBook erscheint.


    Hard Reset habe ich auch schoon ausprobiert, da ich annahm, das sich das Gerät wieder auf die ursprüngliche Werkversion zurück stellt.


    Für hilfreiche Tipps und Ideen bin ich echt dankbar !


    ;)

  • Ich habe einen Sony PRS-T2 mit der Firmware Version 1.0.05.12140.

    Da dies schon ein betagtes aber noch brauchbares Gerät ist, würde ich dieses gerne rooten, um Skoobe z.B. zu installieren.

    Weder Rooten noch Skoobe sind möglich - PRS-T2 hat Android 2.2.1

  • Hmmm....rooten kann man allerdings das Gerät entsprechender Firmware, anscheinend doch, wie sich hier im Link darstellt.


    Bitte melden Sie sich an, um diesen Link zu sehen.


    By the way...welche " offenen " Reader können vorbehaltlos empfohlen werden ?


    Inkbook Prime HD, Pocketbook Touch HD 3 oder ist ein Tolino Shine 3 optimaler mit Root ?

  • Hmmm....rooten kann man allerdings das Gerät entsprechender Firmware, anscheinend doch,

    Das steht aber auch:

    Zitat

    ACHTUNG: Firmwareversion 1.0.05.12140 nicht installieren. Mit dieser Version ist der Jailbreak und Root nicht möglich.

    By the way...welche " offenen " Reader können vorbehaltlos empfohlen werden

    Boox Poke 3

  • Stimmt, ist zuviel Frickelei.


    Schwenke da gerne auf den Tolino.

    Habe einen Tolino Vision 4 HD offen.

    Hatte hier eine entsprechende Anleitung gefunden ( schon vor eineinhalb Jahren ) Aber mit der neuen Firmware 13...geht das ja nicht mehr so easy.


    Gibt es hier einfache Anleitungen, welche den Tolino Shine 3 per TV4HD mit aktueller Software frei zu machen für Skoobe ? Benötige ich dann eine aktuelle OneToucher Version ?


    Besten Dank jedenfalls für deinen Rat 👍

  • Aktuelles Skoobe verlangt Android 5 - Tolinos ab Version 11 haben Android 4.4.2.

    Sie können Bitte melden Sie sich an, um diesen Link zu sehen. befreit werden.

  • Mein "alter" Tolino v4hd hat 12.2.0 und eine entsprechende "alte" Skoobe Version läuft stabil...synchro usw.


    Hatte das vor 1.5 Jahren mal per Anleitung befreit. War allerdings mehr Glück, da ich nicht sooo viel Ahnung von der Technik wie du momentan habe. Aber es funktioniert 😊


    Kann ich einen Tolino v4hd mit 12.2.0 oder 13... Firmware denn mit " damit ff " befreien und auch das aktuelle Skoobe installieren ?

  • Kann ich einen Tolino v4hd mit 12.2.0 oder 13... Firmware denn mit " damit ff " befreien und auch das aktuelle Skoobe installieren ?

    Alle Versionen über 11 (Androi 4.4.2) gehen damit.

    Nimm aber den empfohlenen Weg - der ist einfacher.

  • der einfache Weg ist deine Anleitung oder die von Waldy ?


    Der Link :


    Android 12_13 frei .zip


    liefert leider keinen ZIP.


    Welche ADB Treiber sollen denn installiert werden ?

  • Was glaubst Du bedeutet:

    Zitat

    Edit 16. 02. 2020: Bitte melden Sie sich an, um diesen Link zu sehen. hat hier eine noch bequemere Art bereit gestellt.

    und dieser Satz steht vor:

    Zitat

    Der Inhalt von "Android 12_13 frei .zip" ist zu entpacken. Dieser Ordner enthält dann folgende Dateien:

  • Dieses Thema enthält 3 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.