Tolino Shine 4 bricked :(

Erlkoenig

New member
Mein neuer Tolino Shine 4 zeigt seit einem Neustart nach einem Software-Update eine Fortschrittsanzeige mit ca. 15%, darüber ein Ausrufezeichen in einem Dreieck und darunter nur das Wort Fehler an.
Wenn ich länger auf die Ein-/Ausschalttaste drücke, blinkt die weiße Lade-LED unterschiedlich schnell oder oder geht ganz aus.
Im Windows-Geräte-Manager wird er nur noch als MTP-Gerät angezeigt. Aber im Explorer sehe ich ihn nicht.
Auf meinem Linux-Gerät wird er mit lsusb und in Thunar als Tolino Shine 4 angezeigt. Aber adb devices zeigt ihn nicht als Android-Gerät an.
Wenn ich versuche, mit Thunar auf die Tolino Shine 4-Ordner zuzugreifen, bekomme ich entweder einen libmtp-Fehler oder es wird ein Ordner angezeigt, in den ich nichts kopieren kann.
Kann man das Problem noch irgendwie softwaremäßig beheben oder ist das auf jeden Fall ein Garantiefall, den nur der Hersteller beheben kann?
 

Erlkoenig

New member
Recovery funktioniert in zwei Schritten:
Power Knopf lang drücken - zweimal LED kurz blinken abwarten; dann nochmals drücken.
Mit Swype wählt man aus und Power startet.
Ich verstehe die Anleitung nicht so ganz. Wenn ich die Einschalttaste länger drücke, fängt die weiße LED irgendwann mit unterschiedlichen Frequenzen an zu blinken.
Soll ich dann nach zweimal blinken einmal wieder einmal lang oder kurz drücken?
Muss es genau zweimal blinken sein oder mindesten zweimal?
Wie gesagt, bei mir wird kein Recovery-Menü angezeigt, wenn die weiße LED zu blinken anfängt.
(adb devices zeigt dann auch kein erkanntes Gerät an.)
Ich müsste das also blind machen.
Wo genau und in welche Richtung soll ich danach swipen? Von unten nach oben oder umgekehrt?
Oder ist das fehlende Recovery-Menü definitiv ein Anzeichen dafür, dass ich das nicht selber beheben kann?
 

Gerhard Böse

Well-known member
Solange drücken bis die Led zweimal geblinkt hat, danach auslassen.
Dann nochmals einige Sekunden drücken - i Blinken - auslassen und warten.
Dann sollte das Recovery Menü erscheinen.
Swype von links nach rechts geht nach oben.
Swype von rechts nach links nach unten
 
Zuletzt bearbeitet von einem Moderator:

Erlkoenig

New member
Vielen Dank für eure Hilfe! Es hat leider alles nicht funktioniert. :(
Ich verstehe, dass das Reset-Loch, das anscheinend in älteren Modellen vorhanden war, dem Spritzwasserschutz weichen musste, aber dann hätten sie wenigstens einen Hall-Sensor einbauen können, so dass man das Recovery-Menü mit einem Magneten und der Ein-/Aus-Taste starten könnte.
Ich hatte schon einige Probleme mit Android-Geräten, aber bis jetzt konnte ich noch bei allen den Recovery-Modus aktivieren.
Da noch dazu der an Trenkwalder outgesourcte Kundendienst von Weltbild unter aller Kanone ist, war das definitiv mein erster und letzter Tolino.
 
Oben