Sicherheitslücke

  • Nur zur Info.
    Wie hier Bitte melden Sie sich an, um diesen Link zu sehen. berichtet gibt es da wohl ein Sicherheitsproblem.
    Das blöde ist, dass der Kunde sein Gerät nicht selber patchen kann, obwohl es bereits eine Firmware-Version 5.1.1 gibt, in der die Lücke geschlossen wurde.

  • hab nochmal in den Heise-Beiträgen gestöbert, dort gibt ein User folenden Thread aus dem Mobilereadforum als Problemlösung an : Bitte melden Sie sich an, um diesen Link zu sehen..
    Der Haken ist, dass man das Gerät dafür rooten muß

  • Nun ist endlich ein offizielles Update verfügbar: Bitte melden Sie sich an, um diesen Link zu sehen.