Vision 3 HD Problem beim rooten

  • Moin, ich bin neu hier und komme gleich mit einem Problem.

    Wohl selbst verschuldet :-(


    Habe mit der Anleitung von hier versucht mein Tolino zu rooten.

    Hat alles geklappt, bis Punkt 13/14 "Root Zugriff permanent installieren"


    Danach habe ich im Geräte Manager nur noch ein :

    "Unbekanntes USB Gerät (Fehler beim Anfordern einer Konfigurationsbeschreibung)"


    Ich kann beim Tolino kein Reset machen, auch kein Hardreset bringt was.

    Ich lande immer wieder beim "tolino" Schriftzug.


    Ich habe das ganze nochmal am PC wiederholt, gleiches Ergebnis.


    Ich habe das Gerät gebraucht gekauft, und habe nicht nach der Firmware Version geschaut. Hätte ich wohl sollen.

    Ich vermute es liegt daran.


    Meine Frau ist auch schon genervt...:mad:

  • und habe nicht nach der Firmware Version geschaut. Hätte ich wohl sollen.

    Ich vermute es liegt daran

    Ja.

    Es gibt da noch die vage Möglichkeit über die Installation von TWRP das Gerät noch zu retten.

    Beim Vision 3 weiß ich es aber nicht.

    Möglicherweise können Waldy oder Ryogo Dir dabei weiter helfen.

  • Ja.

    Es gibt da noch die vage Möglichkeit über die Installation von TWRP das Gerät noch zu retten.

    Beim Vision 3 weiß ich es aber nicht.

    Möglicherweise können Waldy oder Ryogo Dir dabei weiter helfen.

    Hmpf.....ich bin dämlich. Haupsache schnell....

    Ich danke Dir, ich werde mal warten, ob die beiden meine Post gelesen haben. Ansonsten schreibe ich sie mal an.

  • Es gibt mehrere Möglichkeiten.

    Versuch zuerst "Recover the system":

    Bitte melden Sie sich an, um diesen Link zu sehen.

    Wenn es klappt, welche Version installiert ist?

  • Dieses Thema enthält 44 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registrieren Sie sich oder melden Sie sich an um diese lesen zu können.